Vous pouvez récupérer dans ACD les écritures d'achat et de vente traitées sur Dext, avec les images des factures, sans passer par l'API. Pour cela, exportez-les depuis les espaces Achats ou Ventes, puis importez le fichier dans ACD.
Conseil : si vous utilisez ACD avec i-Suite Expert, vous pouvez connecter Dext à ACD par API. Cette connexion permet de publier directement vos ventes, vos achats et vos écritures bancaires dans ACD, sans passer par un export. Pour la mettre en place, allez à Connecter Dext à ACD par API
Exporter les écritures depuis Dext
Pour exporter vos écritures depuis Dext au format FEC amélioré + Images, procédez comme suit :
Allez dans Achats ou Ventes.
Ouvrez l'onglet Prêt.
Cochez les factures à exporter, puis cliquez sur Exporter en haut à gauche. Pour exporter tous les éléments traités, cliquez sur Tout exporter.
Dans la fenêtre qui s'ouvre, choisissez le format FEC amélioré + Images.
Si vous souhaitez archiver les pièces une fois exportées, cochez Archiver les pièces après l’export.
Lancez l'export pour télécharger le fichier d'écritures.
Vous pouvez définir le format d’export par défaut dans les Paramètres du dossier > Exports.
Note : pour exporter vos écritures bancaires, allez à Comment exporter les écritures bancaires depuis Dext (cabinets)
Importer les écritures dans ACD
Pour importer vos écritures dans ACD, utilisez le fichier téléchargé depuis Dext. Il est au format .zip et contient vos écritures ainsi que les images des factures au format PDF. Décompressez-le pour permettre l'import.
Une fois le fichier décompressé, importez-le dans ACD :
Dans ACD, cliquez sur Outils > Importation, puis choisissez Importation FEC. Une fenêtre d'import s'ouvre.
Choisissez les fichiers à importer.
Cochez Suppression du radical, sous Racine Fournisseurs pour vos factures d'achats et sous Racines Clients pour vos factures de ventes.
Dans la liste, sélectionnez les options suivantes :
Ajouter les racines "C" ou "F"
Reprise des pièces jointes
Rupture par pièce
Retrouver les images des factures dans ACD
Après l’import, vous retrouvez les images des factures de deux façons dans ACD :
Cliquez sur Acquisitions > Révision des comptes.
Cliquez sur l’icône de la colonne GED.
Si une image n'est pas liée à son écriture
Si une image n’est pas liée à son écriture après l’import, vérifiez les paramétrages suivants dans ACD :
Répertoire d’import : enregistrez le fichier à importer et les images (PDF) dans le même répertoire. Le nom du répertoire doit être identique à celui du fichier à importer.
Ged Expert : dans ACD COMPTA, le plan de classement doit être indiqué dans le paramétrage de Ged Expert, pour la fonction CSAI – Saisie comptable. Allez dans le menu Fichiers > Paramétrage > Ged Expert > option Fonctions.
Journal : afin que l’import se déroule correctement, il peut être conseillé de renseigner un Plan de classement directement dans le Journal correspondant. Allez dans le menu Fichiers > Journal > onglet Ged Expert, dans l’encadré Plan de classement saisie Panière.
Fonctionnalités prises en charge par l'export
Voici les fonctionnalités prises en charge par le format FEC amélioré + Images lors d'un export vers ACD :
Fonctionnalité | Prise en charge |
Achats avec images | Oui |
Ventes avec images | Oui |
Avoirs sur achats et ventes | Oui, achats et ventes |
Champ Description | Oui, intégré au libellé de l'écriture |
Gestion des doublons à l'import | Non |
Consignes, déconsignes, commissions | Oui, selon la ventilation comptable saisie |
TVA intracommunautaire / autoliquidation | Oui, avec les comptes de TVA paramétrés |
Méthodes de paiement | Non |
Données analytiques | Non |
Date d'échéance | Non |
Ventilation des lignes | Oui, achats et ventes |
Code journal personnalisable | Oui, achats et ventes |
Devises | Oui |
Échéance de fin de mois | Non |
